Prevent markdown-ification while exporting

I have some literal asterisks in a paragraph that is italicized, like so:

[attachment=1]Screen Shot 2021-05-14 at 5.14.39 PM.png[/attachment]

When I export the document, the asterisks seem to treated as markdown formatting and are messing up the subsequent formatting of the paragraph:

[attachment=0]Screen Shot 2021-05-14 at 5.14.50 PM.png[/attachment]

You can see that a backslash has been inserted at the remainder of the paragraph is no longer italicized.

I’ve been through the export options and haven’t found a way to disable this sort of markdown interpretation. How do I disable this?