Preventing a Crash on Start

I’m going to keep this short and sweet. I use the Mac and the Windows Beta versions.

Scrivener, no matter if it’s a Windows Beta or the new Mac edition, does not like to get going upon opening. I can almost bet with 100% accuracy that it’s going to hang up and I’ll get a message that says “Scrivener not responding” when opening the program. Then, go through a couple of iterations of opening and closing the darned thing until it does work.

I found a solution. Don’t have it open (or even list) the last projects you worked on. Get into Preferences and tell it to open from the Start screen only and do not have it open your last project. SImple, I know, yet it works and is saving me a ton of frustration. Hint: If you can’t remember exactly where you left off, and it may be awhile until you return to your work, keep a small notebook going, writing down where you left to return to. A pencil and a paper beat a program(s) that won’t open every time.

Good luck, have fun, and don’t forget your “old school” tricks when you need them.

The Bard.

(Mod: Since I use the Mac version too, I’m going to post this on that side of the forums also).

On the Mac, holding the Shift key when you launch Scrivener will prevent it from loading any projects. That’s the first thing to try if you’re having launch issues.

Note also that there appears to be a crash affecting some users of the new Mac Scrivener 3.1 beta. See discussion in the Mac Beta forum.

Katherine

Thanks. I’ve had two crashes recently (reports sent in), one of them on startup. I turned off that option.