Preventing Hyperlinks in Scrivener

Does anyone know how to prevent Scrivener from creating a hyperlink when you type a word like “”.

Were I to write “”, Scrivener will do everything in it’s power to make it a hyperlink and I can’t find a away to turn the behavior off.

Scrivener -> Preferences -> Corrections, uncheck the “detect web addresses” option.

Also, note that you can strip hyperlinks in your output document, even if you want them for your own use in the Editor. That option is in the “gear” pane on the right-hand side of the main Compile screen,