"Print Current Document" question

When I print using “Print Current Document,” this information appears at the top of my page:
Form 1-Preparation - 7/1/12 8:37 PM / 1

How can I alter/edit the information that’s appearing at the top of my printed pages, starting with the date?

Howard

Hi,

You can’t edit it, but you can turn off the date and just leave page numbers if you want, by going to File > Page Setup > Settings > Scrivener > Options.

“Print Current Document” is mainly intended for a rough-and-ready print-out, with Compile Draft being where you do the proper formatting work.

All the best,
Keith