print document to PDF

Is there a way to disable the document name from appearing at the top of a page when printing (to .pdf in this case)? I don’t seem to be able to find anything header-related in the printer output dialog.

Thanks,

Paul

If you’re just doing a print of a single document, you can control whether the file name appears in the header by going to File > Page Setup > Settings > Scrivener, and it’s under “Text Options”.

Hope that helps.

All the best,
Keith

It does, thank you Keith - and thanks again for a simply brilliant product.