Print formatting and recto pages

I’m doing the print formatting for my novel and I have it set to start each chapter on a recto page. For some reason, one (just one out fifty-seven) of the chapters isn’t starting on a recto page. I have no idea why. I’ve viewed it with invisibles showing and I can’t see anything different. This chapter is set up just like all the others. I’m really at a loss here as to why this one chapter would be singled out. Any help would appreciated.

The page break indicator can be a little hard to find. It’s just a small blue bar. What you could try doing is creating a temp item outside of the draft, turning on Invisible, and inserting a page break into it. Then select this by putting your cursor on the line with the bar and pressing Shift-RightArrow. Copy it with Cmd-C, then paste that into the project search field. You should get a list of everything with a page break character in it. You can go through with Cmd-G in each result to locate them precisely. But, if it is just the temp item that’s not the problem.

Another thing to check for is something around the start of that chapter that has a bunch of empty lines. For example if you have your chapter breaks happening at folders, maybe the folder has a bunch of empty lines in its text area (click on it, then turn off the current view mode by clicking on the highlighted icon in the toolbar in the group view mode segmented control to view a folder’s text).

Thanks for the response. Unfortunately, neither suggestion worked. From a formatting standpoint, this chapter is identical to all the others. There is absolutely nothing after the last period in the previous chapter and nothing before the first letter of the chapter that is starting on the wrong page, just like all the others.

I had thought to insert a blank page into the resulting pdf, but then that would mess up the page numbers.

Well that’s weird, I’m not sure what could be causing that. You can insert a blank page in Scrivener as well. Basically just make a dummy document before the chapter break, turn on the Page Break Before feature, and then type “<$BLANK_PAGE>” in the main text area. Ordinarily Scrivener strips out empty pages, but that marker will tell it to force an empty page into the output. Kind of a band-aid solution to the problem, but it should work.

I was able to get the blank page solution to work. It took a little experimenting to get the page to show up blank without the header and footer, but I got it! Thanks so much. It’s not an ideal solution, but hey, it worked.