Print index cards with numbers?


I managed to print out the index cards (compile->synopsis), but I would like to print out the numbers, too, which I set as index-cards view-parameter. Is this possible? And is it possible to not only change the font, but also the font size?


All of this is possible by going to File > Page Setup > Settings > Scrivener > Options > Index Cards.

A bit out of the way, but it’s there. :slight_smile:

Hope that helps.

All the best,

All nicely hidden :wink:

But unfortunately these settings don’t work, when doing a compile as synopsis with title.
Furthermore, now that I have changed some settings like you explained, the titles aren’t bold anymore and instead of nothing (like before) or numbers (like I wanted), I have bullet-points for each index-card, the titles are underlined and the index-card-text is on the same line as the title.

Sooo, what happened?

Sorry, I missed the fact that you were doing this through Compile. The Page Setup settings won’t have affected Compile, so that must have been something else you did - the Page Setup settings only affect printing out from the corkboard (which prints actual index cards, hence the confusion).

To add numbers to Compile, you just have to insert an auto-number prefix (e.g. <$n>) using the title prefix (Formatting pane, Section Layout).

All the best,

Hmmm, I didn’t change much, only add numbers and a few other options, but as you said, they didn’t affect the compiled document. But I still changed these back to its initial value. I added the number prefix but it still doesn’t change the output. That’s funy. I put alle the index cards from the drafts folder to a subfolder, but that can’t be it, or?

Ahh yes, found it. It’s because I moved the notes into a folder and thus into another hierarchy, which has a … different layout :wink: So I’ll have to adjust the layout, that’s all. That’s all, sorry for the inconvenience :blush: