Printing from Research Folder

(Running Version 024 with Windows XP, in case that helps…)

When in the Research folder and viewing a .pdf that I downloaded from the web, saved to my desktop, and then dragged into the Research folder, I cannot seem to print it. I went to “File,” then “Print Current Document,” and nothing happens. I’ve tried it with each of the four (4) .pdfs I have saved in the Research folder, and none of them will print – nothing happens after I click “Print Current Document,” almost as if I hadn’t hit anything (except the “File” drop down menu disappears.)

To test it, though, I created a new document in the Research folder, typed “test”, and clicked “Print Current Document.” The print dialogue box popped up, as would be expected.

I haven’t tried importing any web pages (or putting anything else in the Research folder), so for now all I can say is that, for me, there seems to be an issue with .pdfs.

(But still think Scrivener is brilliant, especially when on my Mac. So thanks!)