Printing multiple documents . .

I have about 25 text documents in a folder. I have been printing them as one document and it’s just fine. But I wish there was a way I could actually PRINT the document separation that appears on screen.

Can this be done?

I think what you want to try is Compiling for Print (instead of “just printing”). This should give you better results out of the box and a lot of customization options.

I am really new to Scrivener and have not had a chance to try out everything.

I will certainly look into the Compiling. That is one video I have not watched.

Thank you.

1 Like

I tried compiling using the default Proof format and it separates the sections nicely. But it prints the filename at the top of each page (left), page number (right). Then at the bottom left it prints “Proof Copy” and on the right “Not for Distribution.”

I cannot figure out which part of the complicated structure controls these items. Can you point me in the right direction?

Many thanks.

Duplicate the format to make it editable and modify the page settings/headers and footers pane.

Compile overview

Chapter headings

Thank you very much for the wonderful resources. Much reading ahead!

One more question, if I may. I’ve had good luck finding the separators and was able to delete the boilerplate text. So I’m quite pleased with my output except for one thing.

Some of my text is italicized and color green, I used a style for it. And when it prints, it is underlined. So the underlining has been added in the compiling. I’ve look all through the options and can find nothing that might have caused this.

Any suggestions?

Is it still green and italicized, or did the underlining replace that formatting?

Generally speaking you can override how a style looks in the editor, when compiled, using the “Styles” compile format pane. Just add an entry with the + button in the top right corner, if one does not already exist for that style in the list. You will find your project’s styles listed in the + menu for convenience. You can completely change how a style looks here.

Specifically for italic/underscore handling though, there is a special setting for that in the Transformations pane. The Proofing format follows what is convention for Courier manuscripts, where italics are presented as underscored text, but that behaviour can be globally disabled.

Thank you! That did the trick.