Printing out of the editor...

Hi everybody,

when I print straight out of the editor (cmd p) there is always a header in the upper right hand corner. Is there a way to get rid of it?

Thank you, and all the best to everybody,

R.
Bildschirmfoto 2011-02-25 um 11.28.20.jpg

File > Page Setup > Settings > Scrivener > Options… > Text Documents > Print file name/date.

Thanks Keith!
Now I don’t have to leave Scrivener at all anymore…
Perfect!

R.