Printing without header at the top

Hi. When I print a document, I get a header at the top with the name of the document, the date it was printed and the page number. Is there anyway to customize the header or remove it altogether? I can’t find any options in the Preferences, unless I’m missing them. Thanks.

It sounds like you are printing using the one-off print feature, rather than the full draft compile printing feature. If that is the case, just access the page setup feature (Cmd-Shift-P) and select Scrivener settings (top drop-down). From there, select the Text Document Options tab, and de-select “Print Page Numbers”. That should disable all header output.