Prob with outline mode on close/reopen of Scrivener[FIXED]

I’ve noticed this bug when I close Scrivener, then reopen it to continue working on the same project.

In outline mode, I clicked the drop-down menu to the right to un-tick some columns that I didn’t want to see (date created, date modified etc…) Basically I customised the display, changed the width of the synopsis column, removed columns I didn’t care about - got it just the way I like it. Now, when I close Scrivener and reopen it, two things happen:

  1. When I reopen the project, it goes back to where I was - except in Corkboard mode, not Outline
  2. All the changes I made to the Outline mode have disappeared - it’s back to the default

From the introductory video, I had expected that any tweaks I made to the Outline display would be saved (i.e. it would save my column preferences, even the width etc) - Scrivener does this within the same session. But when I shut down and restart the program, it’s back to the defaults, and this is irritating. I also expected that if I left a project viewing a certain folder in outliner mode, that when I restarted Scrivener I’d once again be viewing it in the same mode, but Scrivener seems to be showing a preference for the Corkboard… Any chance the Scrivener could remember what I was viewing, and how? Is this fixable?

I’m loving Scrivener otherwise XD

Hardware:
Dell inspiron mini 1012 netbook (~6 months old)
Intel atom processor, 1.66GHz, 1GB RAM

Software:
XP, S.P. 3 (fully up to date)

Mine is doing the exact same thing, and I’d rather it didn’t. I want my preferences saved for outline mode. It would also be nice if I could always view my Research in Cork board and my Draft in Outline. Is there a way to save views per Binder?

Windows 7 64-bit Professional

See this thread.

Ok thanks Amber. Sorry I didn’t realise there was already a thread about this!