Problem compiling footnotes

I’m running Scrivener 3.2.2 and have not yet come to grips with compiling. I’ve tried to compile a non-fiction manuscript to Word for my publisher to copy edit but all the footnotes come listed together at the end instead of at the foot of the relevant individual pages. Can someone tell me how to set up compiling please?

Click the gear icon on the right-hand pane of the main Compile screen. You’ll find the option to export footnotes as endnotes there.

Katherine

Hi Katherine,
Thanks for your reply but I’m not sure you understood my problem. The footnotes appear to come out as endnotes which is NOT what I wanted but to have them displayed as footnotes.

Yes, I understand that. And the responsible setting can be found in the location I described.

Note that the ebook formats only have endnotes, because ebooks don’t have “pages.”

Katherine

Hi Katherine,
Sorry. I understood now what you were getting at. Wonderful! It works fine. Thanks very much.
That was much less painful that I imagined. Happy New Year.
Cheers
Mike