Problem duplicating index cards.

I want to duplicate text pages (index cards) and seem to have run into a snafu. In cork board view I select “Edit” then select the cards I want to duplicate and then cmd-option-D. Nothin’.
What am I missing?
Don.

The default shortcut to duplicate a text document (with subdocuments) is just cmd-D. To duplicate without subdocuments, try shift-cmd-D.

Hope this helps.