Problem with full screen mode

Hi there!
Hope you can help me with this new issue.
Please, see attachments. Using the normal editing mode the paragraph is ok, but when I use full screen the margin is modified. How can I fix this?
I checked all the black triangles of the ruler but without success.

Thanks


Hi.

If you turn on View > Text Editing > Show Invisibles and then put your cursor in the problematical paragraph, does it show line breaks or a narrower right-hand ruler margin?

Slàinte mhòr.

Hi!
I just found a line break that was hidden behind a black triangle in the ruler. How can I delete it? And by the way, how can I create in edit view a page not so thin, with broader margins? I can not move the black triangles.

Big thanks!

Hi.

This should work. Put your cursor anywhere in the problem paragraph (1), and then drag the triangle (2) to the right-hand side of the screen – it will only go as far as the actual margin.

To change the viewing width of the edit view, go to Scrivener > Preferences > Appearance > Main Editor > and either (1) increase the “Default editor width”, or (2) turn off “Use fixed-width editor”.

Slàinte mhòr.

Big thanks for your great help, Joro!! :slight_smile:

Welcome.

Slàinte mhòr.