Problem with new install of Scrivener

I recently just got myself a new computer, and I’ve been spending today getting my programs back on it. It says that Scrivener is successfully installed, and brings up the readme screen, but when I try to open the program, I get this error:

I have Windows 7 Professional Edition, which is what I had on my old computer, and it worked fine. I tried redownloading the installer, in case my old version was corrupted, but I’m still having the same problem.


Thanks in advance.

Sorry you ran into a problem! You should be able to get this working again by downloading and installing the “Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)” from, then just restarting Scrivener.

And Scrivener lives again! I was getting a little worried since I’d never run into that problem before. (Which is probably because I’d had just about every update imaginable already last time I installed Scrivener.)

Thanks so much!

I had the same problem with my new computer. I’m so glad that I was able to find the fix on the forums! :smiley: I don’t know what I’d do without my Scrivener!