Problem with PDF files

Hi
First congratulations for a great piece of software !!
I am still testing it but on my way to buying a copy to make it my writing tool.
My problem:
I am writing a book with a lot of research documents , a lot of them are PDFs imported in Scrivener by drag and drop
Everything is fine I can read or magnify them so far except :

  • in a PDF document opened with Acrobat I can select a paragraph or a few words and then copy this into my own text to quote another writer for instance.
  • in Scrivener I don’t seem to be able to do the same, whenever I try it seems to grab the entire document as a picture. This is true with other type of documents like Web pages
    Am I doing someting wrong or is there another way to achieve this
    Thanks for help
    Rgds

Strange, as you should be able to select text in a PDF file - I just tried it and it worked fine. Have you tried this exact PDF file in other programs? It may just be that this particular PDF file is using an image rather than text for the part you are trying to select (sorry for stating the obvious :slight_smile: ).
All the best,
Keith

Very strange indeed and weird as it doesn’t happened with all PDFs only a couple
I will buy your explanation !

I have one suggestion for a future version of your allready outstanding software: having notes as implemented in Jers Novel writer ( very nice but Scrivener is way ahead in my book)
Keep up the good work javascript:emoticon(’:D’)
Thanks
All the best

I’m not sure what you mean by “notes as implemented in Jer’s novel writer”. Scrivener already has notes in the inspector, just as Jer’s has notes in a drawer. I hope you don’t mean marginal notes, because Scrivener has annotations instead of those. :slight_smile:
All the best,
Keith

Sorry, I am new to scrivener and hadn’t yet discovered and used this venry necessary feature
All the best