Problem with the formatting shortcuts on Windows

Hello !

I have a problem with the formatting shortcuts on Windows. ALT+number are used natively for the special characters.

For example, if I try ALT+1 the result is : :slight_smile:

Cheers,

Stéphane

Um, that’s the normal(expected) behavior. What do you trying to achieve?

I don’t think so. I want to format a paragraph with a defined style. There is shortcuts in Scrivener for that, but impossible to change it (it is just possible to change the ALT+1 to ALT+another number).

You have to use the numbers that are on top of your keyboard. The Numpad keyboard works differently, and exactly as intender.
Alt+ number on the numeric keypad is used to input symbols that are not on the usual keyboard settings. For example: http://sites.psu.edu/symbolcodes/windows/codealt/

With the numbers on the top of the keyboards, I obtain only different alternative characters.

With the numbers of the numpad, at least I obtain :

1/ special character
2/ then, if I press undo, it comes back to my text but with the new formatting (even this trick doesn’t work with the numbers on the top of the keyboard).

Is it what you mean when you write that it works “exactly as intender” ?

Sometimes such errors appear through the updated Jave

https://stylufka.pl/jakie-sa-pierwsze-objawy-ciazy/