Problem with Uppercase Words Starting A New Section

I chose 3 words in Uppercase Words Starting A New Section. Nook does not play well with this selection so I changed the value to 0. Compile does not recognize the change and continues to export the 3 words in small caps (and Nook continues to choke on it). How do I reset Uppercase Words Starting A New Section so that Compile does recognize the change?


How are you verifying that the value does not change? Are you setting it to “0”, then clicking on Section Layout… again and seeing it revert to “3”?

Thanks, Amber.

When I click Section Layout, I see that the value is set to 0 but when I compile—even for a different vendor—the three first words continue to appear in small caps. Does that help?

I think I might have seen this problem before as well, but could never pin down what caused it to happen in the first place. I would try fixing it by resetting the compile preferences file.

Optional: save your current settings to a preset first, so you can restore them later (hopefully without the glitch!).

  1. In Compile, use the Format As drop-down and select “Manage Compile Format Presets…”, at the very bottom.
  2. Click the + button in this window and give your settings any name you prefer, then click OK to return to the compiler.
  3. Click the Cancel button to leave the compiler.

Now reset:

  1. Cmd-click on the window title bar, in the project name area, and select the folder directly beneath the project, in this list. That will open a folder view in Finder and highlight the project for you.
  2. Close the project.
  3. Back in the Finder window opened in step 4, right-click on the project and select “Show Package Contents”.
  4. Open the “Settings” folder, and trash the ‘compile.plist’ file.
  5. Close this Finder window and re-open the project.