Project File not found

Hi. I hope this is a simple fix, but I can’t find it. I tried to open Scrivener this morning and, instead of taking me to my current project as it has done for the past 3 years, it gave me an error message: Scrivener project file not found.
I have searched my hard drive, documents, etc, and gone through my back up files. None of which has proved useful. I’d be grateful for any assistance. This was a complete manuscript with notes and I need to restore it. Thank you!

Hi Annie :slight_smile: Welcome to the forum.

Do you still have the project on disk or not ?

If you moved it, or changed something along the path to get to it (a folder name, for e.g.), just open the project by double-clicking on the .scriv file, and that should fix the problem for good. (Or until you - for some reason - change something to the path again.)

Thanks for reaching out, Vincent. I didn’t change anything in the path - and have searched my laptop for all .scriv files in an attempt to locate it without any success. The closest thing I can find is an old back up, which makes no sense as it is set to back up every 2 minutes of inactivity. If you have any more suggestions then I’d love to hear them. Thanks so much.

You mean you actually searched your drive(s) for *.scriv, like this :

and didn’t find your project ?

Are you using Dropbox, One Drive, or a similar service? If so, is that service’s software running and logged into your account?

I did, Vincent. And it didn’t work. But … after shutting my laptop off for several hours and repeating that whole process, it miraculously loaded from the file that I’d been trying. (Previously it was reverting to an old back up). I’m usually pretty good with these things so have no idea what happened. But for now, I’m back in and feeling mightily relieved. Thank you for trying to help. It’s much appreciated. I know to turn to this forum if I run into troubles again.

Hi there, I’m not using dropbox, but have somehow managed to restore the file. I used the same file that was only loading an older version of the project yesterday, but it has worked today and I’m not going to question why or how. I’m just relieved that it’s worked. It’s now saved EVERYWHERE! Thanks for your help. I appreciate you offering some advice.

You mention it was reverting to an older version. how was the older version created? Are you using “save as” to keep versions? if so it is easy to get confused hence not recommended.

No shit.
I, for one, would have been freaking out quite a bit.
(Although, on the other hand, perhaps not so much, as I backup like I’m paranoid.)

Happy for you. :wink:

Me too - which is why I couldn’t understand that the back up wasn’t there. Weird! But yes, very happy it’s resolved.

The older version was a scrivener back up file. But it was from 2021. I do use ‘save as’ because I’m not changing the project name. However, I see where you’re coming from and will save with the date each time now and then I can manage the back ups more effectively. Thanks for the tip.