Project Format - Indentation

I don’t know if I’m doing something wrong or not. I have changed the text formatting under Project Settings. I am trying to make the font a certain size and get rid of the first line indentation. But every time I create a new text file, the old format shows up, and I end up having to copy the formatting from a previous section and pasting it into the new one. When I open up formatting in Project Settings, it’s back to the original settings, not the new ones.

What do I have to do to make the project maintain the same formatting for scenes and folders?