Project keywords panel major annoying bug

Please please fix this bug asap please

I’d try reinstalling the software first, from a clean download. It is unusual, but sometimes the install goes wrong, and can cause strange problems with the UI like this. If it doesn’t go away after that, what version of macOS are you on?

Using the latest OS version. What kind of reinstall are we talking about? Deleting app from app folder, using third party uninstall apps? I m just afraid to loose data and metadata that’s all.

No, it’s unlikely an icon glitch would have anything to do with your data. Just trashing the software from your Applications folder and installing it from an up to date download should suffice. If you use a third-party tool that offers to “clean” uninstalled software automatically, simply deny it this time around.

worked :slight_smile: TY

Don’t know if this is related or not. In v. 3.0.3 I used the Show Project Keywords option in the inspector window, entered in some keywords. Was moving them around to put some as children of another keyword when I clicked on another screen. When I went back to the keyword screen, all the words were missing. On closer inspection, the line pattern of the background did not have the darker stripes for the area where I would have seen the entries. Tried several different ways to get them to display, including closing the keyword screen and re-opening. Finally, closed Scrivener and re-started it. After the project opened, I chose the Show Project Keywords in the inspector again and all my entries were displayed. Never lost anything in the list that is integral to the inspector, just the float window.

The current version is 3.1.2, If you upgrade, can you still repeat this behavior?