Project References Disappearing

I added a project reference in a file in the Research folder. I clicked around on other files in the Research folder and the Project Reference stayed put, but when I clicked on the draft folder, the project reference suddenly disappeared. At first I thought it was only attached to the Reference Folder, but when I went back there, to the same file I originally added it in, it was nowhere to be found. Disappeared. I clicked on everything, and the project reference was gone, gone, gone, baby, it was gone.

So this seems like a bug. I noticed an older report on this, but thought with the new version it needed to be noted. ISTM that it’s a pretty big deal :frowning:

Win7 64 bit
Version 019


References have NOT disappeared.

It is only sometimes difficult to visualise them :

  1. click on project references
  2. click on document references (if project refs do not appear)
  3. click on project references once again (never more than that) : there they are

That worked…once. But then I added a project reference in the Draft folder, then switched to the first file in the draft folder and it disappeared. Again. Tried your trick of switching back and forth between document references and project references but they never appeared again. Still thinking its a bug.