Project target messed up by part compile ?

I did a par compile a few days ago to give someone part of my book to look over.

Now my Project targets are all screwed up, as are the project stats…

I nearly got a heart attack last night AND this morning. I did a project stats thingy … and it was 10,000 fewer words that I thought I had seen two days ago … and after writing for a few hours very late last night the session said I had written 10 words !!

Help ?

In the Project Targets panel (Project > Show Project Targets), click on the Options… button. Do you have the checkbox marked “Count documents included in compile only” ticked? By default it will be, if you haven’t changed the setting. When you part-compiled, you probably precluded a number of your chapters and/or scenes from the compile - and that may be the source of the issue, if I understand it correctly.

No. They are all unticked.

I did only select ten of them.