Project Template Window

When I close my file windows I always end up with the Project Template Window on the screen (which I do not need at at the end of a work session). Is there a way to turn this off? I know where to get it when I need it.

Thnx in advance, Magor

Scrivener>Preferences:General, uncheck the box to “show start panel when there are no projects open.” You can also quit Scrivener without closing your projects and choose in this preference pane to have them open automatically next time you open Scrivener, which might save a step or two if you’re regularly using the same projects.

Thanks a lot. Of course I checked the Preferences all over … but couldn’t see it while it was right under my nose. :unamused:

Of course. That’s always the way. :slight_smile: