Project Won't Open-HELP

I was changing a word in my project throughout the manuscript and the program crashed. Ever since I haven’t been able to open it again. I have tried some suggestions found online and nothing is working. All other projects open fine. Can someone please help?

Thank you. I’ve tried retrieving the backup and there’s nothing there. I have already contacted their customer support and am trying to patiently wait for their response.

Yes, everything is there. And all my other projects open, just not the one I’m working on. I do have a Word version somewhere so I’d only lose a day or two’s worth of work on it. I’ve used Scrivener for a long time as well and never had an issue.

I’m wondering if I should try uninstalling the program and reinstalling it.

If your other projects open, then reinstalling Scrivener probably won’t help.

Use the Show Package Contents command to see the structure of the project again. In the Settings subfolder, find the ui.plist file. Drag it to somewhere like your Desktop. Then try to open the project in Scrivener.

Does that help?


It didn’t work. I’d tried it before but did it again just in case. And you are correct, reinstalling didn’t work either.

Are you saying Scrivener wasn’t taking backups?