Project Won't Open - Please Help!

I have been using Scrivener faithfully since the Gold version without a single problem - I now do all my writing there. My PowerbookG4 needed to be sent in for repairs and the IT department at the college where I teach transferred my entire hard drive onto a clean/newly reformatted MacBook Pro for me, as a loaner. But now I cannot open any of my Scrivener projects.

First I tried but was unable to open Scrivener (I was running the latest beta, 1.055b) at all - it would begin to open, flash on my screen and then crash/quit.

After rebooting my computer, the program would open and I would get this message:
“The project you are trying to load uses an older format and cannot be opened. Would you like to update it?”
I thought this was odd because I had already been using the newer version - but I said yes. But the project would not open and the program crashed/quit/disappeared from my screen.

When I open Scrivener and respond “cancel” to the request to update, I can create a new project properly - so the program seems to be working fine. But when I try to open the project from “Open Recent Projects” the program again crashes/quits.

At the insistence of the IT person, I trashed my current version of Scrivener and downloaded the non-beta official “stable” version. Same thing: it asked to update my project, I agreed, and the program crashed/quit.

I then trashed the “stable” version and reinstalled the latest beta. I then copied a backup copy of my project that could not have been corrupted - saved this afternoon just before I had my whole drive switched to the new computer - but the same thing happens: if I try to open it from within Scrivener the program crashes/quits. If I try to open it directly from the finder (by clicking “Open with - Scrivener”) Scrivener won’t open. I tried this with other projects as well. No luck.

Does anyone know why the move from Powerbook to Macbook Pro might be causing these problems? I desperately need to access this data and feel panicked that even my backup will not work. Any help or suggestions would be hugely appreciated. I’m sure I made some kind of mistake during this process. Hopefully I can fix it.

Thank you in advance.

Some crash logs and console reports might be useful, considering that Scrivener does not even load in some cases. I bet its reporting some errors to the logs somewhere.

What it kind of sounds like to me is a serious issue with fonts. When you create a new project from scratch, successfully, is this using a different default font than what might be contained in the projects loaded from the old laptop?

Another potential problem is that you have a certain file type in the old projects that requires Scrivener to load a system library that is corrupted on the loaned machine. Can you think of any consistently used types of files, such as PDFs or QuickTime files?

Thanks for the reply Amber.
Unfortunately I do not know where to find crash logs and console reports, let alone relay them. I just tried to create a new project to check the default fonts, but the program crashes/quits as soon as I try to create the new project. It does create a new file (visible in finder) with the name of the project, but Scrivener won’t load it. So I misspoke earlier – when I saw the dialogue box to create a new project, I assumed that was working and didn’t finish the process. Now I see that the app. is not working at all - no projects will load, new or old. How can this be? Any idea what might have happened to this program with shift to MacBook Pro or whether I have any hope of accessing my crucial data/work? In answer to your last question - my projects are all rich text, no images, no pdfs, no video. Should be simple. Any ideas?

If you were using the beta version, do not go back to the older (release) version, as it will not be able to open beta projects. As mentioned in the release notes, it will not recognise them, ask to update them, and if you choose to update it will just corrupt the projects. (Fortunately, if you do this by mistake, you can still retrieve your project because Scrivener automatically makes a backup in the same folder.)

Is QuickTime installed properly? This can cause crashes if not.

To check out your crash logs, go to ~/Library/Logs/CrashReporter and look for a Scrivener crash log. Post it here if you find one.


I just reinstalled Quicktime and everything is working properly. The key project file had been corrupted - all data lost - from trying to open it with the earlier release. But the backup is fine and the problem is now resolved. Beta is running without any problems. Thanks Keith for the easy fix.