Project won't save

As of this morning I cannot save documents… The message I get is enclosed. I do have more than 200 GB of storage space left. Scrivener 1.9 has no problems saving whatever. Please help.

Does the folder exist? Scrivener does not check it before trying to save to it. But if it does not exist, the file won’t write. Scriv uses Windows functions to do its file-saving. The same holds for backups (which, normally, Scrivener does automatically, but if the path isn’t there, you could be fooled into thinking they’re being done when they’re not.

Thank you so much for trying to help.
The problem has occured since I upgraded to RC14. I then tried to open a document I had been working on nad this erro has started occurring. The folder should exist if I was able to save into it before the update.

I have also tried to set up a new project on my desktop and the result was the same:

Interestingly, when I did the same in a directory I made in c:, no error has occurred. But the original file I wanted to edit is also on C:. I’m baffled.


I had this exact same problem and at first could not find a solution,

However, with the new update available for download ( I was prompted by my Anti-virus software that it had protected me against scriv trying to alter a file. My conclusion is that the update changed the status of the program in the antivirus software.

The solution that worked for me:
Whitelist the program in the antivirus program to allow it to alter files.
You might also check if the firewall is preventing it from altering files too.

I hope this fix works for you too!

Had the very same issue.
Check this out (Solution near the end) :

Thank you all so much. It was AVG.