Purchased Templates are Blank

Hi,

I purchased three templates each of which is meant to have text in the files for the user to follow. The files show on the binder but there is no text in any file. I have un-installed and reinstalled Scrivener, re-downloaded the templates and problem persists. I am using Windows 10. Can anybody assist with this please.

Thanks
Mark

I assume these are zipped files. If so, make sure that whatever unzipping utility you use is saving the extracted files to folders. In WinZip, you need to check “use folder names”.

If that doesn’t help, you might also want to contact the vendor who sold you the templates.

Katherine

If you’re saving the new projects to a synced or mirrored location like Dropbox, try pausing the sync or saving to a different location. We’ve worked around this for the next release, but at the moment it is possible for sync locks to prevent templates from unpacking correctly, which could cause the project to appear blank as you’re seeing. The more files in the template, the more likely you’d be to consistently see this.

No each is just just a simple .scrivtemplate file downloaded individually so not zipped.

Thanks Katherine. I tired that but they are just as mystified.

Thanks for the suggestion. I was saving to Dropbox but saving to another location has not worked either. I can download the template and save a project using the template but when opened it is blank. I can however see the content files if I just go to where the project is saved as docs but this does not really help me as I need to read the info in Scrivener. I just cannot understand what the problem is. Very frustrating.

This may be the problem. A Scrivener template, like a normal Scrivener project, is really a folder. If it’s not zipped, there’s a good chance that you’re only getting part of it.

Would it be possible to post a screenshot of the project structure in Windows Explorer? Expand all the subfolders so that you can see, for instance, the contents of the Files/Docs subfolder.

Katherine

Hi Katherine,

Thanks for trying to help with this. The templates vendor says that they have downloaded their own templates as per instructions and have no problems at all. I have uploaded a screenshot as requested and also one of Scrivener showing a blank page that is supposed to have notes in it.


Capture.PNG

Here is a Jing video of me downloading the template as per the vendor’s instructions, uploading the template to Scrivener, saving a project based on the template and opening which you will see is blank.

http://www.screencast.com/t/hvO88RdWY

If the Docs subfolder is empty – which it appears to be because there’s no disclosure triangle – that’s the problem. That folder is where the contents of your documents reside.

Also, it’s hard to tell from the screenshot, but it looks like the template is inside the test.scriv project folder. That won’t work: you can’t nest one project inside another.

Katherine

Would the vendor be willing to make a sample template available to us for testing purposes?

Katherine

Thanks Katherine. I will pass this on to them to find out.