Question about using Corkboard

New to Scrivener. Love the corkboard cards for organizing but noticing that I can only type one line per card? Would like to have the heading line and then a numbered list of thoughts on each card but when I type 1. “Text” (and then hit return to type 2. “text”) nothing happens. HELP! Thanks, Mark

so like this:
CARD HEADING:

  1. “text line”
  2. “text line”
    3." etc"

Well - figured out that if I type #2 at the end of the first line, and then use the space bar, it eventually pushes it past the right card margin and onto the second line. The return/enter button does not do that - so is that the only way to get the curser onto the second line?

Could try opening inspector and typing in synopsis. What is typed ther appears on index card, may have more control on how it looks. Can add lines to index cards in options appearance section

Can you use Shift+Enter?

Yup, you can use ⌥↩ (Mac) / Shift+Enter (PC). That’s all most people will need, who need additional lines here or there, but there are other things you can do as well for more extensive cases:

  • The Inspector: Notes tab, first along the top, has an index card where you can not only drag it out to be a lot larger (or collapse Notes to entirely focus on synopsis), but the Enter key acts naturally within this area.

  • But if you much prefer the Corkboard, and if you write multi-line synopses frequently, you may wish to disable the default behaviour so you can use enter without a modifier key, in the Behaviors: Return Key settings tab.

    You would only need to disable the first checkbox to make multi-line entry easier. The second setting makes adding new rows/cards more difficult, as you have to use keyboard shortcuts, buttons or menu commands instead of just punching the Enter key and typing.

⌥↩ (Mac) = option+Return

  • Type the heading
  • Press the Tab Key
  • Type the first item in the Synopsis
  • Press option+Return to make a new line in the synopsis
  • Type the second item, etc.

But if you much prefer the CorBkboard, and if you write multi-line synopses frequently, you may wish to disable the default behaviour so you can use enter without a modifier key, in the Behaviors: Return Key settings tab.*

This was very helpful - thanks. - Mark

Thanks foR the response - changing the behavior on the key bidings for the return key did it. - MARK

[quote=“markelliottcreative, post:9, topic:128945, full:true”]

Thanks for the response and suggestions about the inspector- changing the behavior on the key bindings for the return key did it. - MARK