Random paragraph indents?

Hello. I’m hoping you all can help me pinpoint the cause of an annoyance I have. Sometimes, in the middle of a document, my new paragraphs will start indenting. I don’t know that (if anything) I’m doing to cause this. Any ideas on how to resolve?

Does this happen in the Scrivener editor, or in the output document?

Is all of this text created in Scrivener, or is some of it imported from another program?

Are you using lists or other formatting that changes the indent deliberately?


It happens in the editor. Haven’t tried to output the document. It’s all text created in Scrivener. Yes, I use lists, but the lists are not affected. Earlier it was affecting the first line indent, but then I got increased indents for the second line. Still trying to pinpoint what I’m dong that could be causing it. :confused:

If you don’t want new paragraphs indenting, have you tried changing the default formatting in Preferences > Editing > Formatting?

All the best,

I have, which makes this stranger. These changes don’t adhere to my preferences. I also saw a few times that it changed the left indent for the “not first” lines.

If you select them do you see little arrow symbols in front of each paragraph (use View ▸ Text Editing ▸ Show Invisibles if you don’t see any invisible characters on selection)? If so you’ve got tabbed paragraphs. The Edit ▸ Text Tidying ▸ Strip Leading Tabs command will help you clean those out.

Just happened again. No arrow symbols. I think the area I’m writing in used to have a list, which I deleted. Maybe there’s some weird formatting left over from the list, but there are no arrow symbols to tell me why this particular paragraph is indenting. It’s not happening elsewhere in the same document. :confused:

Select the text in question and apply the Format -> Lists -> None command. Simply deleting tabs does not remove the “this is a list” formatting.