Random split screen?[BUG LOGGED]

I have no idea how this happened, but it did, so I figured that I’d report it. I opened my Nanowrimo template just now, and clicked on my manuscript tab in the binder and that’s where crazy stuff happened. It showed up as the corkboard, even though it was supposed to be on the text view. In fact, the text view was selected, but it showed up as a single document instead of a group of documents. It took a second for my brain to catch up, and in the meantime I had clicked on the text view button. And, for some reason, this split my screen horizontally. Yet, there was no option to turn off the split screen, it said that I could split it horizontally or vertically. So, I clicked to split it vertically and it fixed itself while splitting vertically.

It was a wtf moment and I still have no idea how it happened, but it’s definitely not normal. :slight_smile:

This just happened to me again. I opened scrivener and I clicked onto one of my chapter files. It showed up as a corkboard, and I clicked on the text view and it suddenly split the screen, showing the manuscript and the corkboard of the chapter.

I took a screenshot this time:

Full view here

Hmm, I’m not totally sure, but I think this might be caused by the fact that each time I had this issue I had closed the program and, hence, started the program on a duplicated ‘Daily Target’ document that was included in the Nanowrimo Template. tries this Nope, it’s working as usual. So, I still have no idea. :slight_smile:

Yep, me again with more random start up issues. The split screen didn’t happen again, but something else odd did.

When I shut Scrivener down last night, I left my document on Day Six, which is a duplicate of the daily target from the template. When I started Scrivener back up again, somehow it had selected multiple documents: Day Six and Hurricane. It had also switched over to corkboard mode.

Wow, that’s definitely a new one. You documented it fairly well. The split screen that isn’t giving you a switch to full screen option definitely hasn’t happened to me yet. What system are you running on?

Weirdly I had something similar happen tonight. If it happens again I’ll try to document the cause.

The giving me no option for going back from the split screen really isn’t what bothered me, it was just the fact that it split screened at all. It was just definitely wacky.

I’m on Windows Vista Ultimate (something with a U… and it’s not the home version) and I’m still on beta 1.2.

And it just happened again. Yesterday I had no trouble at all, but today apparently it multiple selected things again. Not totally sure if it’s relevant or not, but this time I was sort of typing in this window (the ot in not). I’ve also got the option of clicking the ‘back’ button and going back to the window I was on before, which would be The Morning After document. Oh, and my last document opened when I closed Scrivener was also The Morning After, which is not a duplicate of the template and does not have a Document Target set.

(The snipping tool is perfect for documenting this sort of stuff).

Anyway, I’m probably going to update to beta 1.3 soon, if not tonight, and I will report back if this happens with that version, as well. :smiley:

I can sometimes reproduce this.

1.) exit the program while having any corkboard as my main editor window
2.) Open up the program again with the file I’ve just had open.
3.) Click on the show text view. It will put the text into a split screen.

It doesn’t always do this, perhaps 2-3 times out of 10.

Edit: I always have an option for turning off the split screen, however.
Edit 2: I was using the windows version with WINE when this happened.