RC 11: Can't press enter in the cork board editor

I’ve just started outlining a new novel in Scrivener RC11. When I press enter for a new line in the corkboard editor, it jumps out of the editor. No blank line/carriage return,. I’ve just tried the same on Scrivener 1.99 and I can get as many blank lines as I want when typing into the corkboard editor.


On the Mac there’s a setting to control this behaviour: if it’s the same in the Beta (I can’t check at the moment), it will probably be at Options > Behaviours > Return Key > Creates new item in lists, outline and cork board views, so that will be the first place to check.


That was it, thanks very much.

Windows version 1.99 has a similar setting “Return ends editing synopsis in corkboard and outliner views”, but the setting is defaulted to off. Maybe, to avoid confusion, it should also be defaulted to off in 3.0 beta.


I ran into the same problem and managed to find a combination that works. Ctrl+Enter does create a new line in the index card when the default behaviour is used.