RC10: Spacing after intial cap (PDF output)


I am not versed in typography, so don’t know whether this is an issue or just my setup.

I start my chapters with an initial cap - I created a ‘first letter’ style in scrivener, imported it into the compiler and set the character style/size. But when the manuscript gets compiled, there is extra spacing after the first line (see image), Both the ‘first letter’ character style and ‘section text’ layout are set to 1x spacing. I don’t know where the extra spacing is coming from.

Any ideas?

Not sure, but the “1x” may be based on the largest character size in the line.

Thanks. Yes, that’s the reason. The fix, at least in Word, is to set line spacing to ‘exact’. But I’ve not been able to get it working in Scrivener yet.

I set line spacing in the ‘section text’ layout to exact, but that increased spacing between the first and second lines. The style is character based, therefore doesn’t support spacing.

I am stuck for ideas. The best I can do is reduce the font size, which makes the gap less obvious. I use the same style combined with some CSS for my ebook layout. That works fine.

Use a graphic instead of a large character?

I would suggest that the extra spacing between the first two lines is space created by that large first letter. The vertical space needed by a font must include the space required for the descenders in glyphs like “g”, “p”, “y” etc., so even though the uppercase T doesn’t use that space it has to be there none the less.


PS That is the sort of thing I would leave to sort out in a page-layout program or a fully-fledged word processor—perhaps using a drop-cap, which is much more elegant—and export to PDF from there.

The spacing is definitely caused by the large letter and I will probably adust it in Word, where it is a simple matter of setting spacing to ‘exact’. I’ll take a look at drop-cap, which should be straightforward in Word.

Using a graphic is an option, but I was hoping to avoid the extra work.