RC11 - Scrollbars in the Main editor.

There is no scrollbar in the Scrivenings mode. When the scrollbar appears in the View of the document, the text is shifted. Video and Settings.
youtu.be/mEJPs68NjG0

Uncheck the box ‘Scrollbars next to next’ box, restart and see what happens.

I know that very well. The post is not about this.