RC11: There Is No Vertical Scroll Bar in Scrivenings Mode

When viewing multiple scenes at one time in Scrivenings Mode, the right side of the main editor window has no vertical scroll bar. It doesn’t matter whether you select multiple scenes individually or just select the chapter containing multiple scenes in the binder.

This seems like a bug since having a scroll bar would be very helpful and normal behavior for an editor.

Thanks,
Miik

I noticed this too. I thought there used to be one, but I might be remembering v1.9.16. If there’s a setting to change, I haven’t found it yet.

This seems to be a new bug in RC11. I never saw it happen in the previous Betas. Is this peculiar to the HiDPI version or is it also present in the standard version?