RC4, Composition Mode, Unchecking "Override text color with color" does nothing

Did a quick search, couldn’t find this in the beta forum. Sorry if I’ve missed it.

Going to Options > Appearance > Composition Mode > Colors > Text and unchecking Override text color with color seems to have no effect for me?

Tried clicking Apply and OK, then restarting Scrivener, still no change.

Clear the text color of your text. Most likely it is black, and because of this you do not get the color specified in the Options. This issue has come up several times in the forum including last week. Check some of my previous posts.