[RC9] "PDF Loader" error when trying to open old Scrivener project

I just wanted to check something in an old Scrivener project that I created with 1.9 (and haven’t worked on since I moved to Beta 3).

I saved the project in the new format but when I tried to do a project search I got a pop-up dialogue box headed “PDF Loader” – “Could not load PDF file for printing”. It had an OK button, but refused to go away when I clicked it. I had to use Task Manager to kill Scrivener.

I tried again: reopened the project, and tried to save and rebuild indexes – same dialogue box, same symptoms. Saved with a new name; same problem.

the draft looks fine, but many of the research documents seem corrupted (they are now blank), and PDF files won’t load in Scrivener.

I have zipped the file and put it on Dropbox:

https://www.dropbox.com/s/5uvyx6ib4iwtqlx/Orchid%20Scrivener.zip?dl=0

Thanks for posting this but you’ve only zipped the .scrivx binder file. We need the entire .scriv folder zipped to look into this further.

Apologies that it’s taken a while to respond. The complete Zipped file is now here:

https://www.dropbox.com/s/cf667v4jwq3sz9g/Orchid%20Scrivener.scriv.zip?dl=0