Remove first text file title from table of contents (TOC)

I structure my binder with a folder for each chapter and several text files within that hold the actual text content. My problem is that when I compile, the chapter titles are pulled into the ToC from the folders correctly, however the title of my first text file in each chapter/folder is also added. How can I stop this first text file title from appearing in my ToC?

My compiler settings:
binder.jpg

When you click on each of the different levels in the Compile window, the Binder will highlight the folders/files that are assigned to that level. Are the first text files in each folder at a different level than the others?

No, every text file is nested at the same level. They all light up with the same colour to confirm this. There are no text files nested a level below any other, all sit within a chapter folder.

Weird. On the very off chance, is there a custom separator (in the Compile settings) between folders and text files that somehow pulls the text file heading?