Removing AutoCapitalization

Hello,

I looove this program. It is everything I ever wanted to write a novel in :slight_smile:

I’m just wondering about one thing. Can I remove the AutoCapitalization?

Every time I write “i” it turns into an “I” and I write in swedish, so “i” means “in”, not “I” :wink:
It is a little annoying to pick undo every time.

So…it is possible?

Best regards,

Bjorn

Hi Bjorn,

Thanks for the kind words, much appreciated. To remove the auto-caps, just use the options in the “Auto-Correction” pane of the Preferences (Scrivener menu > Preferences…). You can turn off the auto-capitalisation of “i” separately too.

Hope that helps!

All the best,
Keith

Ah,

Thank you for guiding me to it. Now it works marvelously :smiley: 8)

Let me know if there is anything I can do to spread the word about this amazing software. It seems like such a shame that a mediocre and unsatisfying program like Microsoft Word is so much more well known (understatement of the year :cry:) than excellent programs such as this one.

Thank you for the kind words, and for wanting to spread the word! There’s nothing formal we have in place (actually we do have an affiliate program, and small banners available), but obviously we’d love it if you like it enough to recommend it to your friends or other writers you know.

Thanks again!

All the best,
Keith