Removing Chapter Headings when Compiling

Hey all-

Very happy with this product. It’s doing wonders for my organization and editing. I’m not incredibly technically savvy, though, so some seemingly simple things elude me.

When I go to compile my manuscript it adds an automatic “CHAPTER ONE” to the very first document, which isn’t the first chapter and is in fact just a quotation prefacing the story. The next document has “CHAPTER TWO” stamped onto it, and right below it says “Prologue” where I wrote “Prologue.” The following document- which I’ve labeled “Chapter One”- has “CHAPTER THREE” at the top.

It’s automatically assigning these chapter identifiers to my work and I don’t know how to make it go away. They aren’t present in any of my documents when I am editing my work, only when I go to compile it. I can’t find the setting to turn it off.

Thanks!

S

There are two ways to control automatic headings:

  1. In the Title Adjustments compile option pane, the “Do not add title prefix or suffix to documents” control will let you remove the “CHAPTER ONE” part while still printing the “Prologue” part (which I presume you want). To understand what that means, you can check the Formatting pane and click on the various icon level types in the top half until you locate one that has the “CHAPTER ONE” printed in the preview area. Click the Section Layout button below to view and modify the prefix. This is just a handy way to number and title your sections without having to bother with that yourself. It also makes it easy to fix the formatting in one place. If you want to adjust what a chapter title looks like, you only need to fix it here, not in 35 different places.
  2. For items which should have no title at all (like the epigraph, I’m guessing), the “Compile As-Is” checkbox in the Inspector sidebar, “General” section, is what you want. That tells Scrivener to compile to section exactly as you see it in the editor, with no additions, subtractions or modifications.