Removing chapter names/numbers?

I created a new document last night based on the manuscript format to type my first revisions into and it’s been very helpful to have everything laid out correctly in advance.

However, my book has a prologue and if I place it into a folder the compiler automatically lists it as Chapter One, meaning that all of the other Chapters will be one number out. Luckily there is only one scene in my prologue and I can thus keep it in a single text entry to stop this from happening. But it would be quite useful to know how to remove or fix this for the sake of any future documents that it may affect.

I’ve searched through the Knowledge Base, menus and forums but haven’t had any luck. But I’m sure I’ve edited that setting before in the Linux version. Is anyone able to tell me how to do it in the Windows version, please?

The Linux and Windows versions should be the same here. What you’ll want to do is set up different levels and/or types (folders, doc groups, single docs) in your binder, so that you can apply the “Chapter N” prefix to different sets. So for instance:

Draft

  • Title page (text)
  • Dedication (text)
  • Prologue (text)
  • Chapter (folder)
    • scene (text)
    • scene (text)
  • Chapter (folder)
    • scene (text)

Here you can set different formatting for Level 1 text documents (title page through prologue) and Level 2 (all the scenes) and also different formatting for the folders (chapters), meaning you can apply the Chapter N prefix only to folders and it will not affect your front matter.

Another example might be this:

Draft

  • Front Matter (folder)
    • title page (text)
    • preface (text)
  • Chapter (text)
  • Chapter (text)

Here you can apply the Chapter N prefix to Level 1 text documents but not to level 2+, so it won’t affect the documents contained in the front matter folder.

To add or remove levels for the different document types in the Formatting pane of Compile, select the row of the elements table you want to add below and click the “+” button in the upper right (the new row will be of the same type as the one above it, but a level deeper) or select the one you want to delete and press the “-” button. In the Level name, the + on the end of the last row of that type just indicates that that row’s formatting will be applied to all deeper (unlisted) levels, i.e. Level 2+ will apply also to Level 3, Level 4 and so on. If you want them distinct, create a new level entry for them so you can assign specific formatting.

Thankyou for the reply. :slight_smile: However, I’m having a little trouble finding where to adjust the settings for different levels. Could someone maybe point me toward the correct menu, please?

Agh. Nevermind. Found it. Thanks! :smiley:

Whoops, sorry! Looks like you’re sorted, but for anyone else coming across this, elements are handled in the table in the Formatting tab of Compile. Select a row there and then click the “Modify” button above the preview in the bottom of the window to adjust the formatting; in that modify window that opens, you can then select “Section Layout…” to add/edit/remove the prefix.