Removing Headers When Printing

I’m sure I’ve missed something, but I cannot figure out how to turn off the print headers when printing single documents. All of my pages have the Title, Date, Time stamped on them in the upper righthand corner. Since I’m faced with a deadline right now, this is challenging … Thanks

If you are printing via File > Print Current Document… , then you can set up the print-out via File > Page Setup… . In the Settings drop-down menu, select “Scrivener”, then click on the “Options…” button. Select the “Text Documents” tab, and select or de-select the various elements as appropriate. It sounds as though you need to de-select the option labelled “Print file name/date”.

All the best,
Astrid

Thank you. That was just what I was looking for. Very handy information …