Removing several left stops in the ruler

Occasionally, I would have a scrivening that shows several left stops at equal interval, and I would also see the Decimal displayed even though I did not place it there. In scrivenings like that I would also have a difficult time with the spacing between paragraphs as well as with using tabs where I want them.

What is a way to ‘neutralize’ and bring up my default paragraph formatting in these cases without changing the Styles or any texts that is in bold or italics or in color?

I admit that Tab Stops in Scrivener and in MS Word are utter mystery to me, and that the only thing I have done so far is to skim through the Scrivener Manual to get the terminology.

Bumping this up since I still have not found a solution to why these stops appear in the ruler and how to remove them.

There shouldn’t be any difference here in scrivenings than in regular single document mode, since the text is the same in either case. What you definitely don’t want to do is select all the text and change the ruler, because that will make all of the selected text have the same ruler settings, and it’s unlikely you want that.

If you just want to remove all tab stops for a particular paragraph, you can select the paragraph and go to Format > Paragraph > Remove All Tab Stops.

All the best,

Thank you, Keith. I wanted to make all files in which I have already written to have the same format. For some reason, currently, some files (scrivenings? not sure about the terminology) have many more stops and I am not sure where they came from. I will use your suggestion to work per paragraph.

A quick way to make all files use the same format is to set up the default and apply it:

  1. In Preferences, under Editing > Formatting, set up “Main text formatting for new documents” to look as you want.

  2. In the binder, select all of the files you wish to change.

  3. Go to Documents > Convert > Text to Default Formatting…

All the best,