Renaming binder folder from dropdown list didn't work

I just encountered a situation with renaming folders in my binder: the Rename from the dropdown list (right click on the folder) did not work. As in, nothing happened. Nothing.

I had moved the folder from my Trash back into my Manuscript. I thought the problem might be that I moved it from Trash so I tried to rename one there and no luck. Then I thought it was because I had removed the subdocuments because it had a text paper on it. So I tried renaming a folder in the Trash with no text paper in the icon and it still didn’t work. Then I tried renaming a folder I already had in my Manuscript and that didn’t work either.

The only thing that I have done differently than ever before was create a Snapshot the other day, where I finally discovered you had to double click to rename the snapshot. So I double clicked the folder and it allowed me to rename.

After that, voila, the dropdown list worked. You have a bug!
I love your program so take this info/complaint as I want to help improve it, and please do. :slight_smile:

I’ve filed this bug. Thanks for letting us know!