Replace triple full-stops (periods) with Ellipses

I often like to lead out to or lead in from a quote or something with triple full-stops (periods). However, when I do so they change into three tiny dots that almost merge into one.

Then I stumbled across…
Preferences > Auto Correction > Replace Triple Periods with Ellipses
…I unchecked that thinking that would stop it but alas, still the same, any suggestions anyone?

In Christ, Karl.

The OS system preferences trump Scrivener’s settings. To fix it, go to System Preferences>Language & Text>Text and uncheck the symbol and text substitution for turning the three periods into an ellipsis. (You can also access this menu directly from Scrivener Preferences in the Auto Correction pane via the “System Text Preferences…” button.)