Replace Triple Periods With Ellipses

I have the option to replace triple periods with ellipses unchecked, but Scrivener still always replaces them, even in the latest 2.2 version.

If it helps, the project I’m working on was originally created in Windows and I moved it over to my Mac by zipping it and putting the zip through Dropbox.


Have you un-ticked this in Scrivener for Mac’s preferences as well as in Windows? It shouldn’t be replacing them if so unless you have set up an auto-correction to do this as well - could that be the case?

All the best,

Okay. It was unchecked, but the replacement was also in the System Text Preferences… Taking it out of there worked. Thanks.