Research files in binder expand at each drag and drop

The behavior described it the title drives me nuts and slows me down. Is there a way to keep this expansion off. I work on genealogy and have many research docs and pix.

There is an option in the Navigation preference pane that will automatically collapse any levels of outline that have been opened for you while dragging. Check to make sure that is enabled. There isn’t a method to stop “spring-loading” in general however, but you do need to pause to trigger it, so in most cases if you just drag something to a spot and let go, it will not trigger anything.