Research web import - not working at all

I went back and looked at the tutorial.

Highlighhted Research

Tried to drag and drop the page. No go.

Tried to make it a favorite, look it up in the library. No go.

Tried Import > Web page. I could only get the finder page, not the sweet little dialog I saw in the tutorial video.

What am I doing wrong?


When you say you get the finder page, what do you mean by that?

The finder page like when you are searching for a document on your own computer.

I want to have that dialog box that I see in the tutorial video that has two fields, one for the URL and one for what you call it in your document.

I don’t get that.

You need to go to File > Import > Web Page… to see that (which will only be available if the selection is not in the Draft folder). I know you say you that this is exactly what you are doing, but I can’t see how the Finder open panel would open if so, as that would entail the code coming to life and deciding to do something different (and my programming skills are not that advanced… yet [evil laugh etc]). :slight_smile: So, could you please indulge me and don’t take offence if I ask you to double check that you get this problem by going through the File menu and selecting Import > Web Page.

If the wrong panel definitely comes up even when you try again, try opening up ~/Applications/Utilities/ and check to see if any errors get reported there about Scrivener when you got to open the Import Web Page sheet - code becoming intelligent jokes aside, the only other thing that could cause a program to do something it shouldn’t is a bug in which it throws an exception, and that would be reported on the Console.

When you drag links into the binder from your browser, by the way, be sure to drag the favicon (the icon next to the URL in the address field) - it may not work with all browsers, but definitely does with Safari.

Also, just to clarify:

Where did you drag the page from and to?

I’m not quite sure what you mean by this. Could you explain further?

Sorry you’re having problems - I’m sure we’ll figure it out with a little more information.

Thanks and all the best,