Resizing the Scrivener Program Window - Editor will not change shape

Hi all,

I’m having trouble since installing Catalina resizing my Scrivener window.
Initially I thought this might be solved turning off the ‘fixed width editor’, however that doesn’t change what I am hoping to change.

That attached picture is illustrative of the problem - note the editor window has not expanded with Scrivener in full screen. When I toggle the inspector, it occupies half the space of the editor screen, but the large grey space will not fill.

How can I fix this?

Thanks,

Hello,

I’m experiencing the same issue after Catalina update. The editor window won’t resize accordingly:

youtu.be/pDBt7Al75Ww
( Sorry the video is still buffering. It’s a little bit low res atm )

Platform: macOS Catalina
Scrivener version: 3.1.3 ( I’ve tried to reinstall 3.1.1 and 3.1.3 exact same problem )

Removed the .plist file from preference and reinstall. Still the same.

Ugh, I was hoping I was just doing something wrong and came to find an answer. At least I’m not alone. But I hope they fix this soon.

Same with me and its sending me over the edge. A computer not doing what I tell it !

C’mon KB, you will have had Catalina in Beta for months. This must have cropped up.

Catford
Its a state of mind.

Please see this thread :

[url]https://forum.literatureandlatte.com/t/latest-catalina-beta-doing-something-visually-weird-to-scrivener/47079/1]

and also this thread:

[url]https://forum.literatureandlatte.com/t/reasons-to-delay-upgrade-to-catalina/47416/1]

L&L are aware of it and are working on the fix.

Scrivener ▸ Check for Updates… everyone! This bug should be fixed.

And for those on the MAS, you can try using the direct-sale version, it might unlock itself if it finds your MAS receipts. If not, you’ll have a few more days to wait while we make sure there aren’t any major issues left in this release.